Alex9
  • Posts: 14
  • Joined: 15/08/2013
I see yaf.net logo by default. How I can set my logo file to this place ?
Sponsor
Alex9
  • Posts: 14
  • Joined: 15/08/2013
I replaced the file forumlogo.jpg to the file of my logo with the same name, but is still the old image.
squirrel
  • Posts: 925
  • Joined: 14/01/2010
Restart YAF application. Logo and YAF output on themes is cached.
If you can't find it using the forum search, try my signature link -- searches this site using Google: Google is my Friend 
Goldmann
  • Posts: 1
  • Joined: 04/09/2013
Clean your cache or open the site in a different web browser. Or both.

_________________________________________________________________________________________________

web application development services 
techguys
  • Posts: 1
  • Joined: 18/11/2019
Still looking for the same solution. Any update?
tha_watcha
  • Posts: 4138
  • Joined: 06/03/2010
The logo can be selected from the admin > settings > board settings.

The image need to be place in the folder images/Logos
UserPostedImage
Users browsing this topic
    Forum Jump  
    • You cannot post new topics in this forum.
    • You cannot reply to topics in this forum.
    • You cannot delete your posts in this forum.
    • You cannot edit your posts in this forum.
    • You cannot create polls in this forum.
    • You cannot vote in polls in this forum.

    About Us

    The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

    Powered by Resharper Donate with PayPal button

    Project Twitter Updates

    Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved