rai
  • Posts: 83
  • Joined: 23/02/2008
I am trying to post important bug but cannot. I get this error:
https://pastebin.com/Ncq4iUuF 
Sponsor
rai
  • Posts: 83
  • Joined: 23/02/2008
Now that I see that I can use pastebin the original problem is the following:

Since a couple of days my logs are flooded with images that yafnet cannot resolve. It seems that your setup links to external missing resource. Here is the error from the log:

URL: http://www.chevynovaln.com/images/ln1.jpg<br />Referer URL: https://www.visualcron.com/forum.aspx?g=posts&t=2775<br />Exception: System.Net.WebException: The remote name could not be resolved: 'www.chevynovaln.com'
at System.Net.WebClient.DownloadDataInternal(Uri address, WebRequest& request)
at System.Net.WebClient.DownloadData(Uri address)
at YAF.YafResourceHandler.GetResponseRemoteAvatar(HttpContext context)
tha_watcha
  • Posts: 4079
  • Joined: 06/03/2010
issue with posting is fixed. And regarding the log entry.. Check the avatar url of the user bbusse it contains an remote url with a dead link
UserPostedImage
rai
  • Posts: 83
  • Joined: 23/02/2008
Ahh, thanks!
Users browsing this topic
    Forum Jump  
    • You cannot post new topics in this forum.
    • You cannot reply to topics in this forum.
    • You cannot delete your posts in this forum.
    • You cannot edit your posts in this forum.
    • You cannot create polls in this forum.
    • You cannot vote in polls in this forum.

    About Us

    The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

    Powered by Resharper Donate with PayPal button

    Project Twitter Updates

    Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved