Welcome Guest! To enable all features please Login or Register.
Options
View
Go to last post Go to first unread
Offline myCollections  
#1 Posted : 24 January 2019 14:25:05(UTC)
myCollections


Rank: YAF Forumling

Reputation:

Joined: 24/01/2019(UTC)
Posts: 1
France
Location: France

Hello,

I install Yaf on my webiste : www.mycollections.fr\forum

Everything looks ok, but when i try to click on register it looks like the redirection is not working as i stay on the same page.

Any clue are more than welcome.

Btw, thanks a lot for the great work.

Regards
Sponsor
Online tha_watcha  
#2 Posted : 30 January 2019 15:17:07(UTC)
tha_watcha


Rank: YAF.NET Project Lead

Reputation:

Medals: Medal of Honor: Portal Puzzle Master: Portal Puzzle Master for DNNMedal of Honor Key: Given to pillars of the community who are key players in the YAF community and project.DNN Master: DNN Module ManBug Killer Medal of Honor: Medal for being a kick-ass bug killer!Medal of Honor for the Support King: Support King! Amazing asset to the YAF.NET Community.

Joined: 06/03/2010(UTC)
Posts: 3,941
Germany

Thanks: 73 times
Was thanked: 1191 time(s) in 1021 post(s)
Did you setup the app.config and urlrwriter.config? In the sample application you would find the correct files!
Rss Feed  Atom Feed
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error