TenEniunlsl
  • Posts: 14
  • Joined: 26/06/2018
Hi,

another BUG i found

In a reply i want selct a Image from Album but the images are not loaded,
so i have locked into the Code and seen the minimzed JS does'nt the Same as the not minimzed JS

Minimzed JS:
Quote:


jQuery(document).ready(function() {
if (jQuery("#AlbumsListPager").length) {
var n = jQuery("#AlbumsPagerHidden div.result").length;
jQuery("#AlbumsListPager").pagination(n, {
callback: AlbumsPageSelectCallback,
items_per_page: 1,
num_display_entries: 3,
num_edge_entries: 1,
prev_class: "smiliesPagerPrev",
next_class: "smiliesPagerNext",
prev_text: "«",
next_text: "»"
})
}
});
$(document).ready(function() {
$(".BBCodeEditor").keydown(function(n) {
if (n.ctrlKey && !n.altKey && (n.which == 66 || n.which == 73 || n.which == 85 || n.which == 81 || n.which == 13)) return n.which == 66 ? wrapSelection(this, "", "") : n.which == 73 ? wrapSelection(this, "", "") : n.which == 85 ? wrapSelection(this, "", "") : n.which == 81 ? wrapSelection(this, "

Quote:

", "

") : n.which == 13 && ($('[id *= "QuickReply"]').length ? $('[id *= "QuickReply"]').click() : $('[id *= "PostReply"]').length && (window.location.href = $('[id *= "PostReply"]').attr("href"))), !1
})
});


Not minimized
Quote:


$(document).ready(function () {
// Render Album Images DropDown
if (jQuery('#PostAlbumsListPlaceholder').length) {
var pageSize = 5;
var pageNumber = 0;
getAlbumImagesData(pageSize, pageNumber, false);
}


$('.BBCodeEditor').keydown(function (e) {
if (e.ctrlKey && !e.altKey && (e.which == 66 || e.which == 73 || e.which == 85 || e.which == 81 || e.which == 13)) {
if (e.which == 66) {
wrapSelection(this, '', '');
} else if (e.which == 73) {
wrapSelection(this, '', '');
} else if (e.which == 85) {
wrapSelection(this, '', '');
} else if (e.which == 81) {
wrapSelection(this, '

Quote:

', '

');
} else if (e.which == 13) {
if ($('[id *= "QuickReply"]').length) {
$('[id *= "QuickReply"]').click();
} else if ($('[id *= "PostReply"]').length) {
window.location.href = $('[id *= "PostReply"]').attr('href');
}
}
return false;
}
});
});


As you can see the getAlbumImagesData Function isn't called

Bye
Sponsor
tha_watcha
  • Posts: 4081
  • Joined: 06/03/2010
Thanks for the report will be fixed in 2.2.4.13
UserPostedImage
Users browsing this topic
    Forum Jump  
    • You cannot post new topics in this forum.
    • You cannot reply to topics in this forum.
    • You cannot delete your posts in this forum.
    • You cannot edit your posts in this forum.
    • You cannot create polls in this forum.
    • You cannot vote in polls in this forum.

    About Us

    The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

    Powered by Resharper Donate with PayPal button

    Project Twitter Updates

    Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved