Welcome Guest! To enable all features please Login or Register.
Options
View
Go to last post Go to first unread
Offline hismightiness  
#1 Posted : Tuesday, April 4, 2017 10:47:36 AM(UTC)
hismightiness


Rank: YAF Lover

Reputation:

Joined: 11/21/2016(UTC)
Posts: 48
United States
Location: California

Thanks: 3 times
Was thanked: 1 time(s) in 1 post(s)
On my YAF-DNN implementation, I just noticed a few oddities that I can't explain.

First, there was a post that was added at least a month ago, which I replied to using the Quick Reply feature. At the time, the reply was there. Today, I noticed that the original post now says it's only 8 days old, and my reply is missing. So I replied again.

There was another new post today that said it was 15 hours old, and I again used the quick reply feature, and the reply appeared to be there. After discovering the issue with the previous post, I came back to this one only to see that it now said it was 2 days old, and my reply was missing here as well.

In both cases, I just replied using the actual reply feature, and so far my replies are still there. Has anyone else run into this before?
Will Strohl
CEO & Founder, Upendo Ventures
UpendoVentures.com
Sponsor
Online tha_watcha  
#2 Posted : Saturday, April 15, 2017 2:42:07 PM(UTC)
tha_watcha


Rank: YAF.NET Project Lead

Reputation:

Medals: Medal of Honor: Portal Puzzle Master: Portal Puzzle Master for DNNMedal of Honor Key: Given to pillars of the community who are key players in the YAF community and project.DNN Master: DNN Module ManBug Killer Medal of Honor: Medal for being a kick-ass bug killer!Medal of Honor for the Support King: Support King! Amazing asset to the YAF.NET Community.

Joined: 3/6/2010(UTC)
Posts: 3,730
Germany

Thanks: 70 times
Was thanked: 1148 time(s) in 978 post(s)
Quote:
In both cases, I just replied using the actual reply feature, and so far my replies are still there. Has anyone else run into this before?


No something like that has never occurred before. The code for both quick reply and normal reply is the same. My only idea would be that someone deleted your reply, or maybe a reply of the reply was deleted?!
Offline hismightiness  
#3 Posted : Wednesday, April 26, 2017 10:19:37 AM(UTC)
hismightiness


Rank: YAF Lover

Reputation:

Joined: 11/21/2016(UTC)
Posts: 48
United States
Location: California

Thanks: 3 times
Was thanked: 1 time(s) in 1 post(s)
That's interesting. What about the time stamp changes? Ever heard of that happening before?
Will Strohl
CEO & Founder, Upendo Ventures
UpendoVentures.com
Rss Feed  Atom Feed
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error