Hellboy75
  • Posts: 24
  • Joined: 13/09/2013
RSS on my forum installation not work, i have no ideas about the problem 😞 (All work great it's only RSS)

This is the error message:

HTTP 404.0 - Not Found

Module IIS Web Core
Notification MapRequestHandler
Gestionnaire StaticFile
Code d'erreur 0x80070002
URL demandée http://localhost:80/Forums/v2-rsstopic3ft0_forum-rss.xml
Chemin d'accès physique G:\www.sonomag.com\Forums\v2-rsstopic3ft0_forum-rss.xml

If someone can help,

Best regards.
Sponsor
Hellboy75
  • Posts: 24
  • Joined: 13/09/2013
Resolution:

1 - I switched to ASP 4.0 Integrated Pipeline.
2 - Add this line in web.config in system.webServer / handlers: <add name="XmlHandler" preCondition="integratedMode" verb="GET" path="*.xml" type="System.Web.UI.PageHandlerFactory, PageHandlerFactory" />

The feeds started working...
bbobb
  • Posts: 1558
  • Joined: 21/10/2008
This should work too universally.
<add name="XMLHandler" type="System.Web.StaticFileHandler" path="*.xml" verb="GET" />

Hellboy75
  • Posts: 24
  • Joined: 13/09/2013
Originally Posted by: bbobb

This should work too universally.
<add name="XMLHandler" type="System.Web.StaticFileHandler" path="*.xml" verb="GET" />



Thank you it works also 🙂
Users browsing this topic
    Forum Jump  
    • You cannot post new topics in this forum.
    • You cannot reply to topics in this forum.
    • You cannot delete your posts in this forum.
    • You cannot edit your posts in this forum.
    • You cannot create polls in this forum.
    • You cannot vote in polls in this forum.

    About Us

    The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

    Powered by Resharper Donate with PayPal button

    Project Twitter Updates

    Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved