#1
I click on Admin, and then I click on Host Settings and the page is completely blank.

What could be causing this?

Topic Starter
  • Ken1972
  • Rank: YAF Lover
  • Reputation:
    Honored
    80.6%
  • Joined: 05/07/2010
  • Posts: 59
  • Thanks: 3 times
#2
This is what I see when I click on Host Settings:
Ken1972 attached the following image(s):
HostSettings.jpg
Topic Starter
  • Ken1972
  • Rank: YAF Lover
  • Reputation:
    Honored
    80.6%
  • Joined: 05/07/2010
  • Posts: 59
  • Thanks: 3 times
#3
Looks like an old yaf version, which yaf version did you use?
UserPostedImage
  • tha_watcha
  • Rank: YAF.NET Project Lead
  • Reputation:
    Exalted
    100%
  • Medals:
    Medal of Honor: Portal Puzzle Master: Portal Puzzle Master for DNNMedal of Honor Key: Given to pillars of the community who are key players in the YAF community and project.DNN Master: DNN Module ManBug Killer Medal of Honor: Medal for being a kick-ass bug killer!Medal of Honor for the Support King: Support King! Amazing asset to the YAF.NET Community.
  • Joined: 06/03/2010
  • Posts: 4,016
  •  Germany
  • Thanks: 73 times
  • Was thanked: 1211 time(s) in 1036 post(s)
#4
I am using YetAnotherForum.NET version 1.9.3
Topic Starter
  • Ken1972
  • Rank: YAF Lover
  • Reputation:
    Honored
    80.6%
  • Joined: 05/07/2010
  • Posts: 59
  • Thanks: 3 times
Forum Jump  
  • You cannot post new topics in this forum.
  • You cannot reply to topics in this forum.
  • You cannot delete your posts in this forum.
  • You cannot edit your posts in this forum.
  • You cannot create polls in this forum.
  • You cannot vote in polls in this forum.

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved