herman_herman
2009-09-13T05:42:01Z
Refreshing the search page causes out of memory error.
herman_herman attached the following image(s):
Sponsor
herman_herman
2009-09-13T09:51:47Z
Well..This fixed the problem.Not sure if it damages other parts:cheesy:

Remove the follwing line from search.aspx (line 15):

Quote:

<nStuff:UpdateHistory runat="server" ID="UpdateHistory" OnNavigate="OnUpdateHistoryNavigate" />



Remove this line from register.aspx.cs, line 209:

Quote:

UpdateHistory.AddEntry( Pager.CurrentPageIndex.ToString() + "|" + Pager.PageSize );


Jaben
  •  Jaben
  • 100% (Exalted)
  • YAF Developer
2009-09-13T11:37:50Z
Yes, removing the UpdateHistory damages things...

What did you search for?
herman_herman
2009-09-13T11:50:28Z
Hi
It only happens in Internet Explorer.Go to search page and refresh the page 2-3 times.Just refresh (F5):?:
strange..!
Jaben
  •  Jaben
  • 100% (Exalted)
  • YAF Developer
2009-09-13T17:50:13Z
herman_herman wrote:

Hi
It only happens in Internet Explorer.Go to search page and refresh the page 2-3 times.Just refresh (F5):?:
strange..!


What version of Internet Explorer?
herman_herman
2009-09-14T01:07:36Z
6,7,8
Interesting thing is that it does not appear under Firefox and opera. I am currently testing it in Firefox using Firebug to see if I can find something!
herman_herman
2009-09-14T06:27:00Z
It also happens in the homepage!!
herman_herman attached the following image(s):
Jaben
  •  Jaben
  • 100% (Exalted)
  • YAF Developer
2009-09-14T12:04:54Z
I can't reproduce in IE. Any one else having this problem with IE on this site?
Bonj87
  •  Bonj87
  • 54.8% (Neutral)
  • YAF Forumling
2009-09-14T12:18:29Z
I see this problem on my site www.silveradoss.net 
van80
  •  van80
  • 50.6% (Neutral)
  • YAF Forumling
2009-10-27T11:38:13Z
Jaben wrote:

I can't reproduce in IE. Any one else having this problem with IE on this site?



I have the same problem YAF 1.9.3 in IE8
Forum is integrated as UserControl in the existing site.

In addition to "Out of memory error" I experience strange trouble with page title - after the whole page finishes loading the title is cleared...
(it reproduces on search page and on admin_eventlog, when you try to view some exception)
herman_herman
2009-10-27T12:16:12Z
This has been fixed in 1.9.4
cucsoi
  •  cucsoi
  • 51.2% (Neutral)
  • YAF Forumling
2009-10-30T04:15:55Z
herman_herman wrote:

This has been fixed in 1.9.4


So how about 1.9.3 final?

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved