estuffs
  •  estuffs
  • 55.4% (Neutral)
  • YAF Forumling Topic Starter
2009-03-23T10:58:12Z
Has anyone seen or know how to resolve this error? Installing on my localhost

Server Error in '/store' Application.
Configuration Error
Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.

Parser Error Message: It is an error to use a section registered as allowDefinition='MachineToApplication' beyond application level. This error can be caused by a virtual directory not being configured as an application in IIS.

Source Error:

Line 20:
Line 21:
Line 22: <authentication mode="Forms">
Line 23: <forms name=".YAFNET_Authentication" timeout="525600" />
Line 24: </authentication>

Sponsor
chrisgr
2009-03-24T02:12:12Z
e... you really should repost this in bugs and problems vs. modifications. Also, you should post which version (as well as are you using the bin or the src files) as well as any other specifics such as is it integrated within a site. I take it your app name is "store"? By what I've read, I stick with just "/" as my app name so when I go live to a webserver, it'll be less of a hassle.

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved