tecman
  •  tecman
  • 100% (Exalted)
  • YAF All-the-Time Topic Starter
2020-06-15T16:50:10Z
YAF 2.31.5. I have just used the good old Move Topic command with the following parameters:

Leave a link to the moved topic from the original forum: On
Days to keep link to topic: 3

However, the link to the moved topic is not shown in the original place. A bug? If so, fix it in the next v2.31.7.

BTW, the list with sections to move into is a complete mess. If you have forums with subcategories, you should see this problem too.
Sponsor
tha_watcha
2020-06-15T18:35:54Z
Quote:

BTW, the list with sections to move into is a complete mess



Why?
UserPostedImage
tecman
  •  tecman
  • 100% (Exalted)
  • YAF All-the-Time Topic Starter
2020-06-17T14:39:41Z
Ok. We have several categories with forums (and even subforums). Let's say this hierarchy is defined like this:

Category-1
Forum 1-1
Category-2
Forum 2-1
Forum 2-2
Forum 2-3
Forum 2-4
Category-3
Forum 3-1
Forum 3-2
Forum 3-3
Forum 3-4

The 'Select the forum you want to move the post to:' combo box in the Move Topic dialog shows this list like the following:

Category-2
Forum 2-1
Category-3
Forum 3-1
Forum 3-2
Category-2
Forum 2-2
Forum 2-3
Forum 2-4
Category-3
Forum 3-3
Forum 3-4
Category-1
Forum 1-1

One category is shown several times with a subset of forums.

****************

As for the problem with the missed link to the moved topic, did you reproduce it?
tha_watcha
2020-06-17T17:45:26Z
Okay, both issues will be fixed in 2.31.07
UserPostedImage

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved