hienta
  •  hienta
  • 53% (Neutral)
  • YAF Forumling Topic Starter
2017-08-29T09:02:57Z
Hello everyone,
i am using YAF forum, but when i click into forum in menu then error duplicate page:
MyPage install forum : dnndev.me/Forum
But when i click into forum menu it:
dnndev.me/ForumForum => error not found.
Who can help me please?...
Thanks!!!
Sponsor
tha_watcha
2017-08-29T13:05:33Z
Are you using the latest build ?

YAF DNN 2.24.2 build 5802 
UserPostedImage
hienta
  •  hienta
  • 53% (Neutral)
  • YAF Forumling Topic Starter
2017-08-30T00:35:57Z
Yes, and i can't click button attach file when post a reply
tha_watcha
2017-09-02T13:47:57Z
I uploaded build 5803, this should fix the issue with the main forum url

https://github.com/YAFNE.../YAF_DNN_2.24.2-5803.zip 

Originally Posted by: hienta 

Yes, and i can't click button attach file when post a reply



What is the problem with the attach button? Nothing happens?

What browser did you use ? are there any javascript error messages in the browser console?








UserPostedImage
hienta
  •  hienta
  • 53% (Neutral)
  • YAF Forumling Topic Starter
2017-09-05T00:59:30Z
Originally Posted by: tha_watcha 

I uploaded build 5803, this should fix the issue with the main forum url

https://github.com/YAFNE.../YAF_DNN_2.24.2-5803.zip 

Originally Posted by: hienta 

Yes, and i can't click button attach file when post a reply



What is the problem with the attach button? Nothing happens?

What browser did you use ? are there any javascript error messages in the browser console?


Ok, i try and process that problem. Thanks!!!

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved