•  tecman
  • 100% (Exalted)
  • YAF All-the-Time Topic Starter
I upgraded my forum to the latest YAF 2.2.2. When I try to attach files to a post using the paper clip icon button on the editor toolbar, I open the Upload Files dialog from the drop-down menu, but I can't add any files in it. If I select any allowed file (PNG, TXT), it is just not added - I always see a picture like on the attached screenshot.

What am I doing wrong? Tried that in the latest FireFox & Chrome, and I did hit CTRL+F5 to reload the 'postmessage' page from the server.
  •  tecman
  • 100% (Exalted)
  • YAF All-the-Time Topic Starter
Ok, I re-downloaded the install package, found the fixed js files in the Script folder using a file diff tool, updated them on the server - and now it works.

Thank you for your prompt reaction!
  •  Griiim
  • 52.4% (Neutral)
  • YAF Forumling
Can you please share what files you updated? Think I have to try this!

Edit: replaced jquery.fileupload.comb.min.js with the latest from commit and now its working

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved