rohanphillips
2015-02-26T21:56:41Z
After upgrading to the lastest version of YAF, the email notifications do not contain the full link address so it shows up as a hyperlink in the email.

It used to look like this, http://www.newtrendtrade...tegories?m=2438#post2438 

Now looks like this /Default.aspx?tabid=243&g=posts&m=2529#post2529

Any thoughts?
Sponsor
Zero2Cool
2015-02-27T01:59:16Z
Check your BaseURL Mask in the Host Settings.
rohanphillips
2015-02-27T02:24:54Z
I found Forum Base URL Mask under the Admin/Board settings but couldn't find it on the host tab.

Here's how it's set

2015-02-26_2123.png

Click to View Image43 View(s)

tha_watcha
2015-02-28T16:30:36Z
Originally Posted by: rohanphillips 

After upgrading to the lastest version of YAF, the email notifications do not contain the full link address so it shows up as a hyperlink in the email.

It used to look like this, http://www.newtrendtrade...tegories?m=2438#post2438 

Now looks like this /Default.aspx?tabid=243&g=posts&m=2529#post2529

Any thoughts?



This is actually a bug, and only appear when url rewriting is disabled in the web.config appSettings. Found the problem and fixed it in the Repository. Fix will be included in the next Build/Release.

UserPostedImage

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved