Refat
  •  Refat
  • 50.6% (Neutral)
  • YAF Forumling Topic Starter
2014-05-10T11:46:46Z
Hi all,
I have downloaded the YAFNET-master.zip folder for Yaf forums
After extract the folder i found 2 folders :
  1. yaf_mojoportal

  1. yafsrc


From the yafsrc folder i have run these 2 files :
build.bat
BuildPackages.bat

then i have copied the YetAnotherForum.NET folder and past it to the virtual directory.
After that i have changed the recommended.web.config to web.config

After restarting my website from IIS,
I'm trying to reach the install/default.aspx page but it gives me this error :

Quote:


Server Error in '/' Application.

Parser Error

Description: An error occurred during the parsing of a resource required to service this request. Please review the following specific parse error details and modify your source file appropriately.

Parser Error Message: Could not load type 'YAF.ForumPageBase'.

Source Error:


Line 1: <%@ Page Language="C#" AutoEventWireup="true" ValidateRequest="false" Inherits="YAF.ForumPageBase" %>
Line 2: <%@ Register TagPrefix="YAF" Assembly="YAF" Namespace="YAF" %>
Line 3: <script runat="server">

Source File: /default.aspx Line: 1



please if any one can help to deploy my website?
Sponsor

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved