Hunter567T
2014-02-09T12:01:29Z
YAF Version: 2.0.0
Windows Web Server 2008
.NET Frame V4.0

I changed a setting in the host settings in the forum so that you can only login or register with a secure connection. I just need to know how I can change this setting without being able to log in to the forums. I have full access to all the YAF files on the server. Or if I can get help making a secure connection so that I can login in that would work as well.

Also I did not see any other topic like this while I was searching but if there if one a link would be appreciated!
Thanks in advance for any help given!
Sponsor
tha_watcha
2014-02-10T11:53:20Z
Originally Posted by: Hunter567T 

YAF Version: 2.0.0
Windows Web Server 2008
.NET Frame V4.0

I changed a setting in the host settings in the forum so that you can only login or register with a secure connection. I just need to know how I can change this setting without being able to log in to the forums. I have full access to all the YAF files on the server. Or if I can get help making a secure connection so that I can login in that would work as well.

Also I did not see any other topic like this while I was searching but if there if one a link would be appreciated!
Thanks in advance for any help given!



The only way would be to disable the setting directly in the database in the yaf_Registry Table Row "usessltoregister" and change the column Value to 0


UserPostedImage

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved