JanPeter
  •  JanPeter
  • 50.6% (Neutral)
  • YAF Forumling Topic Starter
2011-04-29T12:47:10Z
Hi,

At my company, I am reviving our YAF forum. We want to use it as a place to discuss work related topics and use it as a knowledgebase. To get a proper discussion going, we might want to include attachtments to topics or link to a document on a fileshare.

In the setttings of the masks, I have set that users may upload documents. Only, when I want to upload an attachment, I get an errormessage that a piece of the path to the document could not be found. For Example, I want to upload a document from C:\documents\.......That path is also shown in the upload/select box. When I click Upload, YAF want's to upload from D:\inetpub\forum\upload\..........The result is that the document could not be uploaded.

As a work around I thought that I could create a hyperlink to the document (wich is stored on an internal fileshare) in my post using the hyperlink button. When I click the hyperlink, YAF wants to get the document from internet. This results in a page that could not be displayed.

Can someone tell me what I am doing wrong?

btw we are still using version 1.9.1.6

Thank you for your time.

Jan Peter
Sponsor

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved