rainabba
  •  rainabba
  • 67.4% (Friendly)
  • YAF Camper Topic Starter
2011-03-31T22:07:32Z
I just tried to submit the following bug in the bug tracker, but it returned "an error occured while processing your request" so I guess I need to submit a bug about the bug tracker? :)

Anyway:

Below you can see an up-2-date example of the issue I'm observing. "Most users ever online" doesn't appear to be updating. For days now I've been exceeding 1018 active users, but that number never changes. If this is intended behavior, then I think some language needs to be changed because it's not clear what's really intended.

I'm running YAF 1.9.5 on IIS 7.5 and loving it. My site is http://AllDroid.org 

Quote:

1,101 active users, 26 members, 1,073 guests, 2 hidden for last 180 minutes
Most users ever online was 1018, 7/22/2010 8:31:24 AM.


Sponsor
bbobb
  •  bbobb
  • 100% (Exalted)
  • YAF Developer
2011-03-31T23:08:40Z
Active Users = Active Registered Users, no wonder..
rainabba
  •  rainabba
  • 67.4% (Friendly)
  • YAF Camper Topic Starter
2011-04-02T06:35:25Z
Based on:
Quote:

1,101 active users, 26 members, 1,073 guests...


users is defined as members + guests.


But based on what you just said, "users" in the following line is defined differently (as members only).
Quote:

Most users ever online was 1018,



I recommend that either the first part is changed to say "active visitors" instead of "active users" or the 2nd part to say "Most members ever" instead of "Most users ever" to clarify that confusing verbage.

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved