acaspita
  •  acaspita
  • 53% (Neutral)
  • YAF Forumling Topic Starter
2011-02-13T17:20:27Z
Hi again adventurers,

I'm getting this error when I try to debug yaf

(*) "Unable to start debugging on the web server. the web server is not configured correctly."

I've been googling for a while, and neither of the suggested fixes have worked for me, being these:

1. Changing framework version.
2. Configuring iis 7.
3. Configuring Web Application properties (to debug)

I'm using windows 7. I need to debug 'cause I'm integrating sql membership provider, and at the moment of registering a new user, I'm having issues with roles and some other stuff...

Have any of you tried integrating sql membership within windows 7 and got this error(*)?

Ok, Thank you!
Sponsor
centur
2011-02-18T08:50:45Z
If you are using remote debugger and have all correct sources and symbols (pdb files) for application, the easiest way to attach debugger to app is to launch on your service (using mstsc) remote debugger app from your pc.
Its usually located here c:\Program Files\Microsoft Visual Studio 10.0\Common7\IDE\Remote Debugger\
Pick correct platform and run msvsmon.exe - it will launch small service which will handle all debuger requests.
You can run that app even via network, e.x. when @mstsc session you can launch correct debugger from your PC (assuming credentials you logged in mstsc have admin priviledges @yourpc):
\\<yourpcName>\C$\Program Files\Microsoft Visual Studio 10.0\Common7\IDE\Remote Debugger\x86\msvsmon.exe


If you need to debug app under another user - you will need to install remote debugger as Windows service.

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved