squirrel
  •  squirrel
  • 100% (Exalted)
  • YAF Leader Topic Starter
2011-01-31T11:49:00Z
I just posted two replies to the topic below about the database connection issue, but I cannot view the topic now - getting error/exception. One reply is a duplicate and needs to be deleted, and something in my reply is causing an exception (I only used the [ code ] [/ code ] blocks. Just an FYI.
If you can't find it using the forum search, try my signature link -- searches this site using Google: Google is my Friend 
Sponsor
Jaben
  •  Jaben
  • 100% (Exalted)
  • YAF Developer
2011-01-31T19:58:23Z
Should be fixed up now. 🙂
squirrel
  •  squirrel
  • 100% (Exalted)
  • YAF Leader Topic Starter
2011-02-01T00:42:58Z
Originally Posted by: Jaben 

Should be fixed up now. :)



Yup -- topic views are working again! Thanks, boss!

On a sidenote -- it seems that viewing the "Active Users" page is throwing an exception though 🙂
If you can't find it using the forum search, try my signature link -- searches this site using Google: Google is my Friend 
bbobb
  •  bbobb
  • 100% (Exalted)
  • YAF Developer
squirrel
  •  squirrel
  • 100% (Exalted)
  • YAF Leader Topic Starter
2011-02-01T01:47:13Z
Originally Posted by: bbobb 

Fixed.



http://forum.yetanotherf...yaf_activeusers.aspx?v=1  does still throw the exception, but it could be the fix is in SVN and not ported to forum.yetanotherforum.net :)

Just a heads up :-d
If you can't find it using the forum search, try my signature link -- searches this site using Google: Google is my Friend 

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved