jet70
  •  jet70
  • 59% (Neutral)
  • YAF Camper Topic Starter
2010-05-30T11:02:02Z
Hi there,

Have got the forum working now - it's great, thank you very much.

I am hosting with an American hosting company and am finding that the joined date is quoted in American format (unsurprisingly) i.e 05/28/2010

Is there a setting anywhere in any config that would allow me to give it a UK format i.e 28/05/2010?

It is a UK site although I am hosting it in the US.

Any advice would be appreciated.

Thank you.

Sponsor
bbobb
  •  bbobb
  • 100% (Exalted)
  • YAF Developer
2010-05-30T11:12:32Z
Host Settings -> DateTime Format From Language File and
your Guest should have your culture set.
But it is in RC2 only or in the current YAF svn.
jet70
  •  jet70
  • 59% (Neutral)
  • YAF Camper Topic Starter
2010-05-30T11:31:37Z
I am using 1.9.4 RC1 and seem to have this setting available.

I have English language selected and the setting ticked to use date fromat from the language file. Is it that English is US English and that is my problem?

Do I need to upgrade in your opinion.

Thanks very much for responding.
bbobb
  •  bbobb
  • 100% (Exalted)
  • YAF Developer
2010-05-30T20:56:30Z
jet70 wrote:

I am using 1.9.4 RC1 and seem to have this setting available.


It doesn't work in the version and in previous to for the things like these. And in the previous ones too. In 1.9.4 RC2 you choose a culture, not a language.

Users browsing this topic

    About Us

    The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

    Powered by Resharper Donate with PayPal button

    Project Twitter Updates

    Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved