Hawk
  •  Hawk
  • 88.4% (Honored)
  • YAF Lover Topic Starter
2021-01-11T16:37:23Z
Configuration Error
Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.

Parser Error Message: It is an error to use a section registered as allowDefinition='MachineToApplication' beyond application level. This error can be caused by a virtual directory not being configured as an application in IIS.

Source Error:

An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Source File: G:\PleskVhosts\p250sig.com\httpdocs\forum\web.config Line: 35
Sponsor
tha_watcha
2021-01-11T17:19:35Z
You need to set the folder as application in the IIS (plex)
UserPostedImage
Hawk
  •  Hawk
  • 88.4% (Honored)
  • YAF Lover Topic Starter
2021-01-11T19:11:08Z
I see IIS setting in Plesk and IIS Application Pool. I do not see where I can set the folder as an application. I am new to the Plesk interface so I may be mis-understanding what you are referring to. Thanks!!
Hawk
  •  Hawk
  • 88.4% (Honored)
  • YAF Lover Topic Starter
2021-01-11T19:32:11Z
I found this. I assume this is what you mean. I will give it a try.

1. Login to Plesk control panel
2. Click on Virtual Directories
3. Click on Create Virtual Directories
4. Put in the preferred subdirectory name and setting then click on the ok button

The created virtual directory will be converted to an application in IIS.
Hawk
  •  Hawk
  • 88.4% (Honored)
  • YAF Lover Topic Starter
2021-01-11T19:37:18Z
In that control panel there are the following options. I am not sure on what to choose. Any help would be appreciated. Thanks.

Forum.JPG

Click to View Image3 View(s)

Hawk
  •  Hawk
  • 88.4% (Honored)
  • YAF Lover Topic Starter
2021-01-11T19:42:37Z
I chose the defaults and it seemed to have fixed the issue. Let me know if you see any settings in there I need to change to be proactive. If not, I am good!!! Thanks again!!!!!!
tha_watcha
2021-01-12T04:30:50Z
Yes this should be correct. If you are using the latest version you would need to set write access, otherwise the search would not work
UserPostedImage

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved